Андрей Смирнов
Время чтения: ~17 мин.
Просмотров: 13

Как в Экселе сложить столбец: пошаговое описание, пример и рекомендации

2020-01-06_2-2-1200x617.png

Из этого обзора Вы узнаете, как посчитать в Экселе сумму столбца, строки или диапазона. Попробуйте 12 различных способов, чтобы найти сумму в Excel: найдите сумму выбранных ячеек в строке состояния, используйте автосумму для суммирования всех или только нескольких отдельных ячеек, используйте функцию СУММ или же преобразуйте диапазон в «умную» таблицу для упрощения расчетов.

Содержание

 Как посчитать сумму столбца одним кликом.

Это, наверное, можно считать самым элементарным и быстрым способом суммировать столбец в Excel.

Предположим, имеется таблица, в которой записана выручка по нескольким отделам. Нужно быстро посмотреть сумму продаж по одному из отделов.

Для этого нажмите на букву столбца с числами, которые хотите суммировать, и посмотрите на строку состояния Excel, чтобы увидеть общее количество выбранных ячеек и сумму их значений.

crop-0-0-416-667-0-2020-01-06_1.png

Будучи очень простым, этот метод не позволяет копировать итоговые цифры – только посмотреть.

Автосумма в Excel.

Вторым по простоте способом автоматического расчета суммы является автосуммирование. Установите курсор в то место таблицы, где хотите увидеть итог, а затем либо используйте кнопку «Автосумма» на вкладке Главная, либо комбинацию клавиш ALT + =.

2020-01-06_2-2.png

В активной ячейке появится функция СУММ со ссылками на смежные ячейки. Excel попытается угадать, что же именно вы хотите просуммировать. Нажмите ENTER, чтобы закончить ввод формулы.

А если подходящих  для расчета чисел рядом не окажется, то просто появится предложение самостоятельно указать диапазон суммирования.

=СУММ()

Этот метод — достаточно быстрый и к тому же позволяет автоматически получать и сохранять результат суммирования в вашей таблице.

Кроме того, ALT + = можно использовать, чтобы поставить формулу суммы в ячейку Excel и не вводить ее руками. Согласитесь, так будет быстрее.

А если нужно быстро вставить итоги по строкам и столбцам таблицы, то здесь также может помочь автосуммирование. Посмотрите это короткое видео, чтобы узнать, как это сделать.

Под видео на всякий случай имеется короткое пояснение.

Итак, выберите диапазон ячеек плюс пустую строку под диапазоном и пустые ячейки в столбце справа (то есть, В2:Е14 в приведенном примере).

Нажмите кнопку «Автосумма» на вкладке «Главная» ленты. Формула суммы будет автоматически введена для каждого итога.

Ввод функции СУММ вручную.

Ну и, наконец, самый традиционный способ посчитать общую сумму в Excel – ввести функцию СУММ с клавиатуры. Как обычно, выбираем нужную ячейку и вводим знак =. Затем начинаем набирать СУММ. По первой же букве появится список доступных функций, из которых можно выбрать нужную.

2020-01-06_3.png

Теперь выберите диапазон с числами, которые вы будете складывать, при помощи мыши, или же введите адреса ячеек с клавиатуры. Если у вас большой диапазон данных для расчетов, то, конечно, вручную ввести адреса будет гораздо проще (например, B2:B300). Затем нажмите Enter.

2020-01-06_4.png

Итак, ваш столбец просуммирован, в выбранной ячейке вы видите итог.

Правила использования формулы суммы в Excel (синтаксис):

СУММ(число1; [число2]; …)

У нее имеется один обязательный аргумент: число1.

Функция СУММ в Excel также предусматривает необязательные аргументы (они заключены в квадратные скобки): [число2], ..

Они могут быть числами, ссылками на ячейки, диапазонами, массивами и константами в любой комбинации. СУММ в состоянии обрабатывать до 255 отдельных аргументов.

К примеру, в формуле  =СУММ(D2:D13)   есть один аргумент — ссылка на ячейки D2:D13.

Думаю, вы понимаете, что точно те же действия нужно выполнить, чтобы найти сумму по строке.

2020-01-06_5.png

Кстати, в этом случае также есть возможность воспользоваться автосуммированием.

Сумма столбца либо строки целиком.

Если вводим функцию вручную, то в таблице появляются несколько вариантов суммирования.

Если ввести формулу

=СУММ(B:B)

то получим итог по столбцу В.

2020-01-06_6.png

Обратите внимание, что наличие текста, а не числа, в ячейке B1 не оказало никакого влияния на расчет. Суммируются только числовые значения, а символьные – игнорируются.

Важное замечание! Если среди чисел случайно окажется дата, то это окажет серьезное влияние на правильность расчетов. Дело в том, что даты хранятся в Excel в виде чисел, и отсчет начинается с 1900 года ежедневно. Поэтому будьте внимательны, рассчитывая сумму столбца в Excel и используя его в формуле целиком.

Сказанное выше в полной мере относится и к нахождению суммы по строке.

2020-01-06_7.png

Но подобные формулы встречаются довольно редко. Гораздо чаще диапазон для суммирования нужно указывать более тонко и точно.

Суммируем диапазон ячеек.

Если нужно найти сумму нескольких ячеек таблицы Excel, то нужно правильно записать диапазон суммирования. Вот как можно это сделать, если подсчитать сумму продаж за 1-й квартал:

2020-01-06_8.png

Формула расчеты выглядит так:

=СУММ(B2:D4)

Вы также можете использовать функцию СУММ для суммирования нескольких диапазонов ячеек, которые не пересекаются между собой и могут находиться в различных местах таблицы.

2020-01-06_9.png

В формуле последовательно перечисляем несколько диапазонов:

=СУММ(B2:D4;B8:D10)

Естественно, их может быть не два, а гораздо больше: до 255 штук.

Накопительная сумма, или нарастающий итог.

Задача: По прошествии каждого месяца нужно автоматически рассчитывать сумму прибыли, заработанную с начала года. Каждый месяц итог будет меняться в зависимости от результата деятельности.

Посмотрите это видео, а затем поясним наши действия.

В ячейке С2 записываем формулу суммы

=СУММ(B$2:B2)

Обратите внимание, что использовали в первом адресе абсолютную ссылку на строку 2. То есть, суммирование всегда будем начинать со 2-й строки.

Устанавливаем курсор в правый нижний угол ячейки С2 и «протаскиваем» диапазон до С13. В результате наша формула будет скопирована вниз по столбцу. И при этом начальный адрес B$2 в ней не изменится. К примеру, формула в С13 выглядит так:  =СУММ(B$2:B13).

Как видите, нарастающий итог то увеличивается, то уменьшается: важно, как сработали в истекшем месяце.

 Сумма каждой N-ой строки.

Задача: в таблице расположены повторяющиеся с какой-то периодичностью показатели. Необходимо найти сумму по каждому из них. Предположим, имеются данные о выручке трех отделов помесячно. Необходимо найти сумму по каждому отделу.

Иначе говоря, нужно рассчитать сумму каждой третьей строки.

2020-01-06_10.png

Сделаем это двумя способами.

Первый – самый простой, «в лоб». Складываем цифры нужного отдела стандартной математической формулой суммирования. Выглядит несложно, но представьте, если в таблице записаны данные, предположим, за 3 года? Придется сложить 36 чисел… А если их будет больше?

Второй способ – для более «продвинутых», но зато универсальный.

Записываем формулу

=СУММ(ЕСЛИ(ОСТАТ(СТРОКА(C2:C16)+1;3)=0;C2:C16))

И затем нажимаем комбинацию клавиш CTRL+SHIFT+ENTER, поскольку это формула массива. Excel сам добавит к фигурные скобки слева и справа.

Как это работает? При помощи функции СТРОКА вычисляем номер строки. И если остаток от деления на 3 будет равен нулю,  то значение из этой позиции попадет в общую сумму. В противном случае – нет. Поскольку суммировать необходимо начинать с первой строки диапазона и потом брать каждую третью, а начинается диапазон со 2-й строки таблицы, то к рассчитанному порядковому номеру добавляем 1. Получается 2+1=3, поэтому остаток деления на 3 равен нулю.

Когда будем находить сумму по Отделу 2, то формулу изменим:

=СУММ(ЕСЛИ(ОСТАТ(СТРОКА(C2:C16);3)=0;C2:C16))

Ничего не добавляем, поскольку первое подходящее значение располагается в 3-й строке.

Аналогично для Отдела 3

=СУММ(ЕСЛИ(ОСТАТ(СТРОКА(C2:C16)-1;3)=0;C2:C16))

Вместо добавления 1 теперь вычитаем 1. Теперь суммировать будем каждую третью строку, начиная с 4-й.

Ну и, конечно, не забываем нажимать CTRL+SHIFT+ENTER.

Формула массива означает, что Excel должен последовательно перебрать все ячейки диапазона – начиная с C2 до C16, и с каждой из них произвести описанные выше действия.

Сумма каждых N строк.

Задача: в таблице записана ежедневная выручка магазина. Необходимо рассчитать еженедельную выручку за каждую неделю.

2020-01-06_12.png

Используем то, что функция СУММ может складывать значения не только в диапазоне данных, но и в массиве. Такой массив значений ей может предоставить функция СМЕЩ.

Напомним, что здесь нужно указать несколько аргументов:

1.       Начальную точку. Обратите внимание, что С2 мы ввели как абсолютную ссылку.

2.       Сколько шагов вниз сделать

3.       Сколько шагов вправо сделать. После этого попадаем в начальную (левую верхнюю) точку массива.

4.       Сколько значений вниз по строкам взять.

5.       Сколько столбцов будет в массиве. Попадаем в конечную (правую нижнюю) точку массива значений.

Итак, формула для 1-й недели:

=СУММ(СМЕЩ($C$2;(СТРОКА()-2)*5;0;5;1))

В данном случае функция СТРОКА() – это как бы наш счетчик недель. Отсчет нужно начинать с 0, чтобы суммирование начать прямо с ячейки C2, никуда вниз не перемещаясь. Для этого используем СТРОКА()-2. Поскольку сама формула записана в ячейке F2, получаем в результате 0. То есть, начало диапазона остается С2, конец – на 5 значений ниже в том же столбце.

Функция СУММ найдет сумму предложенных ей пяти значений.

Для 2-й недели в ячейке F3 формулу можно просто скопировать. Выражение СТРОКА()-2 даст здесь результат 1, поэтому начало массива будет 1*5=5, то есть на 5 значений вниз в ячейке C7 и до С11. И так далее.

Как найти сумму наибольших (наименьших) значений. 

Задача: Найти в таблице сумму 3 самых больших и 3 минимальных значений.

2020-01-06_11.png

Функция НАИБОЛЬШИЙ возвращает максимальное значение из диапазона данных. Хитрость в том, что второй ее аргумент показывает, какое именно значения нужно вернуть: если 1, то самое большое, если 2 – второе по величине и т.д. А если написать {1;2;3} – значит, нужны три самых больших. А функция СУММ их затем сложит. Но при этом не забывайте использовать формулу массива и завершать ввод формулы комбинацией клавиш CTRL+SHIFT+ENTER.

=СУММ(НАИБОЛЬШИЙ(B2:D13;{1;2;3}))

Аналогично обстоит дело и с самыми маленькими значениями:

=СУММ(НАИМЕНЬШИЙ(B2:D13;{1;2;3}))

3-D сумма, или находим сумму из нескольких листов рабочей книги Excel.

Чтобы суммировать один и тот же диапазон на нескольких листах, вы можете использовать формулу СУММ со специальным синтаксисом, называемым «3d-ссылка».

Предположим, на каждом отдельном листе рабочей книги расположена таблица с финансовыми показателями за неделю. Нужно свести это в единое целое и получить свод за месяц.

Посмотрите на этом коротком видео, как применяются 3-D формулы.

Как видите, у нас имеется 4 одинаковых таблицы. Стандартный метод нахождения суммы за месяц –

=СУММ(неделя1!B2:B8;неделя2!B2:B8;неделя3!B2:B8;неделя4!B2:B8)

В качестве аргументов СУММ перечисляем диапазоны данных.

А вот 3D-метод:

=СУММ(неделя1:неделя4!B2:B8)

Указываем программе, что нужно произвести действия с диапазонами B2:B8, находящимися на листах неделя1, неделя2, неделя3, неделя4. То есть, номер листа последовательно увеличивается на 1.

Важное замечание. Можно использовать 3D-ссылки в других формулах. К примеру,

=СРЗНАЧ(неделя1!B2:B8;неделя2!B2:B8;неделя3!B2:B8;неделя4!B2:B8)

найдет среднее значение однодневной выручки за месяц.

Поиск и расчет суммы столбца.

Задача: В таблице записаны сведения о продаже товаров, и для каждого из них выделен отдельный столбец. Необходимо найти сумму по одному из столбцов, то есть итог продаж по выбранному товару.

Для поиска и выбора нужного столбца используем популярную комбинацию функций ИНДЕКС+ПОИСКПОЗ.

2020-01-10_13.png

Расчет суммы столбца в G3 выполним по формуле:

=СУММ(ИНДЕКС(B2:D21;0;ПОИСКПОЗ(F3;B1:D1;0)))

Итак, комбинация ИНДЕКС+ПОИСКПОЗ должны возвратить функции СУММ массив в виде столбца, который и будет потом автоматически просуммирован.

ПОИСКПОЗ находит в диапазоне B1:D1 нужный продукт (бананы) и возвращает его порядковый номер (то есть, 2).

ИНДЕКС выбирает из массива значений B2:D21 соответствующий номер столбца (второй). Будет возвращен весь столбец с соответствующим номером, поскольку номер строки (первый параметр функции) указан равным 0. Функции СУММ остается только сложить значения в этом столбце.

В данном случае, чтобы избежать ошибок при вводе названия товара, я рекомендовал бы использовать выпадающий список в F3.

5 способов создать выпадающий список в Excel — рекомендуем ознакомиться.

Сумма столбцов из нескольких таблиц.

Для суммирования итогов по нескольким таблицам также можно использовать функцию СУММ и структурированные ссылки. Такие ссылки появляются при создании в Excel «умной» таблицы.

При создании таблицы Excel назначает имя таблице и каждому заголовку столбца в ней. Эти имена можно использовать в формулах: они будут отображаться автоматически по мере ввода формулы.

2020-01-10_14.png

В нашем случае это выглядит так:

Прямая ссылка Структурированная ссылка (Имя таблицы и столбца)
B2:B21 Таблица2[Сумма]

Для создания «умной» таблицы выделим диапазон A1:B21 и на ленте «Главная» выбираем «Форматировать как таблицу».

Приятным бонусом здесь будет то, что «умная» таблица  сама изменяет размеры при добавлении в нее данных (или же удалении), ссылки в формулах корректировать не нужно.

Кроме того, в нашем случае не важно, где именно находятся в вашем файле Excel эти таблицы. Они могут быть на любых листах – программа все равно найдет их. Формула будет работать, даже если таблицы расположены на нескольких листах в рабочей книге.

Кроме того, если используемые «умные» таблицы содержат строку итогов, то нашу формулу можно переписать так:

=СУММ(Таблица2[#Итоги];Таблица3[#Итоги])

Как и та, что приведена выше, эта формула будет работать, даже если таблица перемещается или изменяется.

Примечание: итоговая строка в таблице должна быть включена. Если вы отключите итоговую строку, формула вернет ошибку #ССЫЛКА.

Еще одно важное замечание. Чуть выше мы говорили, что функция СУММ подсчитывает все значения в строке или столбце – даже если цифры скрыты либо установленный фильтр не позволяет их увидеть.

В «умной» же таблице, при помощи строки итогов вы получите сумму только видимых ячеек.

Как видно на этом рисунке, если отфильтровать часть значений, что сумма, рассчитанная вторым способом, изменится. В то время как если просто складывать ячейки в столбце и не использовать итоги, то фильтр не меняет результат вычислений суммы.

Использование функции СУММ для проверки введенных значений.

Чтобы разрешить только значения, которые не превышают установленную сумму, вы можете использовать проверку данных с пользовательской формулой, основанной на функции СУММ.

Посмотрите это видео, в котором используется инструмент «Проверка данных».

В условии проверки используем формулу

=СУММ(B2:B7)/p>

Правила проверки данных запускаются, когда пользователь добавляет или изменяет значение ячейки.

В этом случае нужна формула, которая возвращает ЛОЖЬ до тех пор, пока сумма чисел в смете меньше 3500. Используем функцию СУММ для суммирования фиксированного диапазона, а затем просто сравниваем результат с 3500.

Каждый раз, когда вводится число, запускается проверка. До тех пор, пока сумма остается меньше 3500, проверка успешна. Если какая-либо запись приводит к тому, что сумма превышает 3500, проверка завершается неудачно и появляется сообщение об ошибке.

Подобное же условие можно использовать и в условном форматировании, когда ячейки с числами можно закрасить красным цветом, если сумма превысит установленное значение. Подробнее об условном форматировании  читайте здесь:

25 способов условного форматирования в Excel

Надеемся, что теперь суммировать столбцы, строки или же отдельные ячейки вам будет гораздо проще.

Также рекомендуем:

Функция МИН в Excel — 6 примеров использования

Данная функция является одной из самых популярных и комфортных для расчета суммы значений в ячейках таблицы. Для этого нужно сделать следующее:

  1. Переходим в вкладку “Главная”, левой кнопкой мыши (далее – ЛКМ) нажимаем на последнюю пустую ячейку столбца или строки, по которой нужно посчитать итоговую сумму и нажимаем кнопку “Автосумма”.
  2. Затем в ячейке автоматически заполнится формула расчета суммы.
  3. Чтобы получить итоговый результат, нажимаем клавишу “Enter”.Чтоб посчитать сумму конкретного диапазона ячеек, ЛКМ выбираем первую и последнюю ячейку требуемого диапазона строки или столбца.Далее нажимаем на кнопку “Автосумма” и результат сразу же появится в крайней ячейке столбца или ячейки (в зависимости от того, какой диапазон мы выбрали).Данный способ достаточно хорош и универсален, но у него есть один существенный недостаток – он может помочь только при работе с данными, последовательно расположенными в одной строке или столбце, а вот большой объем данных подсчитать таким образом невозможно, равно как и не получится пользоваться “Автосуммой” для отдаленных друг от друга ячеек. Допустим, мы выделяем некую область ячеек и нажимаем на “Автосумма”.В итоге мы получим не итоговое значение по всем выделенным ячейкам, а сумму каждого столбца или строки по отдельности (в зависимости от того, каким образом мы выделили диапазон ячеек).

Данная функция в Microsoft Excel позволяет суммировать значения большого массива данных. Для этого необходимо сделать следующее:

  1. ЛКМ выделяем ячейку, в которую планируем вывести итоговый результат, далее нажимаем кнопку «Вставить функцию», которая находится с левой стороны строки формул.
  2. В открывшемся списке “Построителя формул” находим функцию “СУММ” и нажимаем “Вставить функцию” (или “OK”, в зависимости от версии программы). Чтобы быстро найти нудную функцию можно воспользоваться полем поиском.
  3. В появившемся окне по настройке функции указываем имена ячеек, которые необходимо сложить. Разумеется, самостоятельно набирать адрес ячеек можно, но вовсе не обязательно. Вместо этого можно выбрать нужный нам диапазон ячеек, выделив его ЛКМ.
  4. Если нужно выбрать еще один диапазон данных, щелкаем ЛКМ на поле “Число 2” и выбираем его аналогично процедуре, описанной выше. Добавлять новые диапазоны можно практически бесконечно, каждый раз нажимая кнопку “+” под последним.
  5. После того, как все нужные ячейки выделены, нажимаем кнопку “Готово”.
  6. После этого мы видим результат в ранее выбранной ячейке.

В программе Эксель можно посчитать сумму с помощью простой формулы сложения. Делается это следующим образом:

  1. ЛКМ выделяем ячейку, в которой хотим посчитать сумму. Затем, либо в самой ячейке, либо перейдя в строку формул, пишем знак “=”, ЛКМ нажимаем на первую ячейку, которая будет участвовать в расчетах, после нее пишем знак “+”, далее выбираем вторую, третью и все требуемые ячейки, не забывая между ними проставлять знак “+”.
  2. После того, как формула готова, нажимаем “Enter” и получаем результат в выбранной нами ячейке.Основным минусом данного способа является то, что сразу отобрать несколько ячеек невозможно, и необходимо указывать каждую по отдельности.

Помимо расчета суммы в отдельной ячейке, в программе Microsoft Excel можно просто просматривать сумму значений выбранных ячеек. Но это работает только при условии, что все ячейки располагаются рядом.

  1. Выделяем диапазон ячеек, сумму по которым мы хотим посмотреть.
  2. Смотрим вниз на результат, который отображается в строке состояния программы.Помимо общей суммы, мы также видим количество выделенных ячеек и среднее значение по ним.

Как Вы могли заметить, программа Эксель позволяет решать задачу суммирования разными способами. Каждый из них имеет свои достоинства и недостатки, свою сложность и продуктивность в зависимости от поставленной задачи и ее специфики.

Функция СУММ относится к категории: «Математические». Нажмите комбинацию горячих клавиш SHIFT+F3 для вызова мастера функций, и вы быстро ее там найдете.

Использование этой функции существенно расширяет возможности процесса суммирования значений ячеек в программе Excel. На практике ее рассмотрим возможности и настройки при суммировании нескольких диапазонов.

Как в таблице Excel посчитать сумму столбца?

Просуммируем значение ячеек A1, A2 и A3 с помощью функции суммирования. За одно и узнаем, для чего используется функция сумм.

  1. После ввода чисел перейдите на ячейку A4. На закладке инструментов «Главная» выберите инструмент «Сумма» в разделе «Редактирование» (или нажмите комбинацию горячих клавиш ALT+=).
  2. Диапазон ячеек распознан автоматически. Адреса ссылок уже введенные в параметры (A1:A3). Пользователю остается только нажать Enter.

В результате в ячейке A4 отображается результат вычисления. Саму функцию и ее параметры можно увидеть в строке формул.

Примечание. Вместо использования инструмента «Сумма» на главной панели, можно в ячейку A4 сразу ввести функцию с параметрами вручную. Результат будет одинаковый.

Поправка автоматического распознания диапазонов

При введении функции с помощью кнопки на панели инструментов или при использовании мастера функций (SHIFT+F3). функция СУММ() относится к группе формул «Математические». Автоматически распознанные диапазоны не всегда являются подходящими для пользователя. Их можно при необходимости быстро и легко поправить.

Допустим, нам нужно просуммировать несколько диапазонов ячеек, как показано на рисунке:

  1. Перейдите в ячейку D1 и выберите инструмент «Сумма».
  2. Удерживая клавишу CTRL дополнительно выделите мышкой диапазон A2:B2 и ячейку A3.
  3. После выделения диапазонов нажмите Enter и в ячейке D4 сразу отобразиться результат суммирования значений ячеек всех диапазонов.

Обратите внимание на синтаксис в параметрах функции при выделении нескольких диапазонов. Они разделены между собой (;).

В параметрах функции СУММ могут содержаться:

  • ссылки на отдельные ячейки;
  • ссылки на диапазоны ячеек как смежные, так и несмежные;
  • целые и дробные числа.

В параметрах функций все аргументы должны быть разделены точкой с запятой.

Для наглядного примера рассмотрим разные варианты суммирования значений ячеек, которые дают один и тот же результат. Для этого заполните ячейки A1, A2 и A3 числами 1, 2 и 3 соответственно. А диапазон ячеек B1:B5 заполните следующими формулами и функциями:

  • =A1+A2+A3+5;
  • =СУММ(A1:A3)+5;
  • =СУММ(A1;A2;A3)+5;
  • =СУММ(A1:A3;5);
  • =СУММ(A1;A2;A3;5).

При любом варианте мы получаем один и тот же результат вычисления – число 11. Последовательно пройдите курсором от B1 и до B5. В каждой ячейке нажмите F2, чтобы увидеть цветную подсветку ссылок для более понятного анализа синтаксиса записи параметров функций.

Одновременное суммирование столбцов

В Excel можно одновременно просуммировать несколько смежных и несмежных столбцов.

Заполняете столбцы, так как показано на рисунке:

  1. Выделите диапазон A1:B3 и удерживая клавишу CTRL так же выделите столбец D1:D3.
  2. На панели «Главная» щелкните по инструменту «Сумма» (или нажмите ALT+=).

Под каждым столбцом автоматически добавилась функция СУММ(). Теперь в ячейках A4; B4 и D4 отображается результат суммирования каждого столбца. Это самый быстрый и удобный метод.

Примечание. Данная функция автоматически подставляет формат ячеек которых она суммирует.

все урокиИспользуемые источники:

  • https://mister-office.ru/funktsii-excel/sum-function-excel.html
  • https://microexcel.ru/summa-microsoft-excel/
  • https://exceltable.com/funkcii-excel/primery-funktsii-summ

Рейтинг автора
5
Подборку подготовил
Андрей Ульянов
Наш эксперт
Написано статей
168
Ссылка на основную публикацию
Похожие публикации